Forum Polskiego Kursu Blendera

Kurs Blendera dla wszystkich Polaków!

dziwny render

Autor Wątek: dziwny render  (Przeczytany 804 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline archiprojekt

  • Użytkownik
  • *
  • Wiadomości: 87
  • Reputacja +0/-0
    • Zobacz profil
dziwny render
« dnia: 20160911, 22:49:24 »
Witam. Uruchamiam render w cycles, wyskakuje ekran jak w załączniki i nic więcej się nie pokazuje, tak jakby rendering się zatrzymywał na samym początku, pół godziny wcześniej nie miałem żadnego problemu, robiłem animacja na 128 klatek  i renderowałem pojedyncze klatki i było ok. Nagle coś się zrobiło i przestał działać poprawnie blender, nawet plik na którym pracowałem zaginął, dopiero musiałem odnaleźć kopię zapasową ale ona też nie działa. Na podglądzie w Cycles (shift+Z) działa dobrze, dodatkowo blender przestał mi wczytywać część tekstur. Wielkość pliku blendera około 73 MB, to chyba nie jakaś zawrotna. Proszę o pomoc w tej kwestii.

Offline archiprojekt

  • Użytkownik
  • *
  • Wiadomości: 87
  • Reputacja +0/-0
    • Zobacz profil
Odp: dziwny render
« Odpowiedź #1 dnia: 20160916, 21:59:50 »
Witam - być może znalazłem odpowiedź do wątku o który, pisałem. Nie wiem dlaczego tak jest ale windows 7 zrobił z katalogu w którym pracowałem tylko katalog do odczytu , nie można w nim zapisywać żadnych plków, jak robiłem animacje to najprawdopodobniej windows nie pozwalał od razu zapisywać w tym katalogu i wyłączał się. Gdy założyłem nowy katalog wszystko stało się jak wcześniej i mogłem znów wykonywać animacje i rendery. Także jest już po problemie - natomiast denerwuje mnie fakt że nie umiem zmienić właściwości katalogu na możliwość zapisu w nim, choć wykonuję czynności opisane na tutorialu z youtube i mam niby pełne uprawnienia, dalej z tym katalogiem się nic nie zmiania.  W związku z tym moje pytanie jest takie - czy ktoś wie może jak zmienić katalog aby można było mieć pełne uprawnienia do katalogu?

pozdrawiam Piotrek

Tags:
 

© Polski Kurs Blendera, CC-BY, 2014