Forum Polskiego Kursu Blendera

Kurs Blendera dla wszystkich Polaków!

Problem ze zgraniem maski z filmem z powodu zmiany wymiarów

Autor Wątek: Problem ze zgraniem maski z filmem z powodu zmiany wymiarów  (Przeczytany 615 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline na123

  • Użytkownik
  • *
  • Wiadomości: 69
  • Reputacja +0/-0
    • Zobacz profil
Witam,
mam problem z powodu zmiany myślę że aspect ratio . Wrzucam film do vse i daje T po zainstalowaniu odpowiedniego dodatku film dostaje właściwych wymiarów . Teraz wrzucam do motion tarcking , maskuje i w vse kicha . Maska nie pasuje !!!
Help . Coś w wymiarach filmu w Motion Tracking i własciwych nie gra

Offline smm

  • Zaawansowany użytkownik
  • *
  • Wiadomości: 1277
  • Reputacja +123/-1
    • Zobacz profil
Odp: Problem ze zgraniem maski z filmem z powodu zmiany wymiarów
« Odpowiedź #1 dnia: 20161030, 08:43:54 »
Tzn. używasz klipów, w których rozmiar pixela jest inny 1x1 (takie jak np. te z hollywoodcamerawork.com, 1280x1080)? W VSE masz już właściwe proporcje a w Movie Clip Editorze obraz jest rozciągnięty i na takim rysowałeś maskę? Jeśli tak, to w VSE zaznacz strip z maską, kliknij Add/Effect Strip/Transform i w panelu po prawej znajdź sekcję ze skalowaniem i będziesz musiał sobie policzyć o ile musisz maskę przeskalować. Jeśli sytuacja jest taka jak opisałem to klipy z HCW maja pixele rozciągnięte w pionie 1.5, tak więc 1/1.5 to w przybliżeniu 0.6666. W związku z tym jeśli w skalę y wpiszesz 0.6666 to maska będzie pasowała. W innym przypadku podaj więcej szczegółów.

Offline na123

  • Użytkownik
  • *
  • Wiadomości: 69
  • Reputacja +0/-0
    • Zobacz profil
Odp: Problem ze zgraniem maski z filmem z powodu zmiany wymiarów
« Odpowiedź #2 dnia: 20161031, 20:43:16 »
Dzięki 0,666 zadziałało !!!

Tags:
 

© Polski Kurs Blendera, CC-BY, 2014