Forum Polskiego Kursu Blendera

Kurs Blendera dla wszystkich Polaków!

Debian 9 i Animmation Node.

Autor Wątek: Debian 9 i Animmation Node.  (Przeczytany 140 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline glum

  • Nowy użytkownik
  • *
  • Wiadomości: 39
  • Reputacja +1/-0
  • jestem tu nowy!
    • Zobacz profil
Debian 9 i Animmation Node.
« dnia: 20170716, 17:15:08 »

Mam problem. Wyszła właśnie wersja 2.04 animation node, chciałem ją sobie zainstalować i .....


Cytuj
Traceback (most recent call last):
  File "/home/glum/Programy/blender-2.78c-linux-glibc219-i686/2.78/scripts/modules/addon_utils.py", line 330, in enable
    mod = __import__(module_name)
  File "/home/glum/.config/blender/2.78/scripts/addons/animation_nodes/__init__.py", line 147, in <module>
    raise Exception(message)
Exception:

This build does not work at the moment.
  1. Check if the build you downloaded has been compiled for the OS
     you are using. If not, download another one.
  2. If you are on windows you can try to install a library called
     'Visual C++ 2015 Redistributable'. Should be easy to find using
     your search engine of choice.
  3. It is possible that you have a build for the correct platform
     but it still does not work. We experienced this mainly on linux.
     Try to find another build for your platform.
     If it still does not work, you have to compile AN yourself.
  4. Make a bug report on Github and give as much information
     as you can. Specifically the full error message, your OS, version, ...

Tags:
 

© Polski Kurs Blendera, CC-BY, 2014