Forum Polskiego Kursu Blendera

Kurs Blendera dla wszystkich Polaków!

film w alpha png, problem z czystym białym tłem

Autor Wątek: film w alpha png, problem z czystym białym tłem  (Przeczytany 534 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
film w alpha png, problem z czystym białym tłem
« dnia: 20180109, 10:33:32 »
witam,

tak jak w temacie,

czy jest jakiś prosty sposób na wrenderowanie filmu w video sequencer tak aby dodać czystą biel w tle?

ustawiałem już drugi kanał z czystym białym, jednak po wyrenderowaniu biel nie jest czysta.

Offline Jaras

  • Użytkownik
  • *
  • Wiadomości: 166
  • Reputacja +5/-0
  • Płeć: Mężczyzna
  • jestem tu nowy!
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #1 dnia: 20180109, 11:34:06 »
najlepiej na nodach za pomocą AlphaOver

Offline Zyzio

  • Aktywny użytkownik
  • *
  • Wiadomości: 461
  • Reputacja +42/-0
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #2 dnia: 20180109, 12:40:31 »
Kiedyś miałem podobny problem i okazało się, że to nie była wina blendera lecz ustawienia w panelu sterowania nvidia, który przycinał wyświetlanie czystej bieli w materiałach video o kilka procent w dół, screen poniżej:

https://i.imgur.com/hslvrkV.png
film w alpha png, problem z czystym białym tłem

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #3 dnia: 20180109, 16:42:08 »
witam, ustawilem, w panelu mimo, że domyślnie było 0-255,

alpha over nie działa zgodnie z założeniem.

oto dowody

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #4 dnia: 20180109, 16:43:47 »
Tutaj prezentuje o jaką biel mi chodzi. dodane za pomocą PS.

mnie jednak chodzi o to aby zrobić taką biel w blenderze.

Offline Zyzio

  • Aktywny użytkownik
  • *
  • Wiadomości: 461
  • Reputacja +42/-0
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #5 dnia: 20180109, 16:51:15 »
Załącz plik blend

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #6 dnia: 20180109, 17:27:13 »
normalny transparent, alpha over białe, i wychodzi taka szarówa

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #7 dnia: 20180109, 17:28:50 »
u was po załaczeniu alpha over jest czysta biel? może to coś w opcjach blendera?

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #8 dnia: 20180109, 17:32:24 »
zalcznik

Offline Jaras

  • Użytkownik
  • *
  • Wiadomości: 166
  • Reputacja +5/-0
  • Płeć: Mężczyzna
  • jestem tu nowy!
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #9 dnia: 20180109, 17:34:31 »
daj plik blend

Offline Jaras

  • Użytkownik
  • *
  • Wiadomości: 166
  • Reputacja +5/-0
  • Płeć: Mężczyzna
  • jestem tu nowy!
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #10 dnia: 20180109, 17:36:16 »
Mój plik taki jest:

Offline Arek

  • Ekspert
  • *
  • Wiadomości: 3444
  • Reputacja +432/-3
  • Płeć: Mężczyzna
    • Zobacz profil
  • Gadu Gadu: 49396350
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #11 dnia: 20180109, 18:26:55 »
A jaki masz ustawiony profil kolorów? (panel Scene - Color management)

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #12 dnia: 20180109, 19:50:59 »
W pliku od Jarasa jest ok. u mnie nie bardzo.

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #13 dnia: 20180109, 19:52:39 »
Jest możliwość ustawienia filmic tak aby pokazywało czystą biel?

Offline Jaras

  • Użytkownik
  • *
  • Wiadomości: 166
  • Reputacja +5/-0
  • Płeć: Mężczyzna
  • jestem tu nowy!
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #14 dnia: 20180109, 22:39:31 »
Cos masz nagrzebane w pliku. wrzuć blik blend, to zobaczymy, bo ciężko zgadnąć. ja kiedys mialem podobny problem z wolumetryką - szumy za chiny ludowe nie chciały się maskować do białego tła. Musiałem sobie na to zrobic specjalną maskę do animowanego obiektu w VSE i nią wymaskowałem białą aplę
« Ostatnia zmiana: 20180109, 22:43:26 wysłana przez Jaras »

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #15 dnia: 20180110, 06:42:05 »
Jak robie bez  filmic to jest białę tak jak trzeba.

U was na filmic jest czysta biel? czy przekształca biel tak aby nie było przepaleń?

Jest taki jeden sposób jak by to zrobić chyba.

musiał bym wyrenderować płaszczyznę z ustawionym emision na 10000. :)

Wtedy filmic nie poradzi cobie i w ten sposób otrzymam czystą biel.

tylko jak to do sequencera podpiąć?

Offline Jaras

  • Użytkownik
  • *
  • Wiadomości: 166
  • Reputacja +5/-0
  • Płeć: Mężczyzna
  • jestem tu nowy!
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #16 dnia: 20180110, 09:40:29 »
Po co Ci ten filmic? On wprowadza korektę kolorystyczną imitującą konkretne kamery. Jak go wyłączysz, to wszystko będzie ok.

Offline vipovsky

  • Użytkownik
  • *
  • Wiadomości: 51
  • Reputacja +1/-0
    • Zobacz profil
Odp: film w alpha png, problem z czystym białym tłem
« Odpowiedź #17 dnia: 20180111, 00:17:39 »
dziękuje wszystkim za poświęcony czas.

Tags:
 

© Polski Kurs Blendera, CC-BY, 2014