Forum Polskiego Kursu Blendera

Kurs Blendera dla wszystkich Polaków!

Minimum Spanning Tree

Autor Wątek: Minimum Spanning Tree  (Przeczytany 486 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline vladeczek

  • Użytkownik
  • *
  • Wiadomości: 50
  • Reputacja +2/-0
  • Płeć: Mężczyzna
    • Zobacz profil
Minimum Spanning Tree
« dnia: 20180211, 22:41:25 »
Mam problem z zainstalowaniem wtyczki Minimum Spanning Tree. Pobrałem ją ze strony https://github.com/pherbers/MST-Dendrites. Używam Blendera 2.79; system Windows 7. Wiem (przeglądając wpisy pod tutkami), że te sam lub podobny problem miewali też inni, ale nigdzie się nie natknąłem na jego rozwiązanie. Proszę o pomoc  :)

Online Arek

  • Ekspert
  • *
  • Wiadomości: 3482
  • Reputacja +444/-3
  • Płeć: Mężczyzna
    • Zobacz profil
  • Gadu Gadu: 49396350
Odp: Minimum Spanning Tree
« Odpowiedź #1 dnia: 20180212, 20:04:17 »
A robiłeś tak, jak to jest w opisie?. Wystarczy skopiować cały folder "mst_blender" do katalogu blendera z dodatkami. W win7 będzie to mniej więcej w tym miejscu:
C:\Users\"urzytkownik"\AppData\Roaming\Blender Fundation\Blender\2.78\scripts\addons

Offline vladeczek

  • Użytkownik
  • *
  • Wiadomości: 50
  • Reputacja +2/-0
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Minimum Spanning Tree
« Odpowiedź #2 dnia: 20180213, 02:43:17 »
Wielkie dzięki Arku. Zadziałało, ale wsadziłem go w 2.79. Wstyd się przyznać, kombinowałem podobnie, cała ścieżka od \Blender Fundation\ była taka sama, ale przedtem C:\Program Files   :D .

Online Arek

  • Ekspert
  • *
  • Wiadomości: 3482
  • Reputacja +444/-3
  • Płeć: Mężczyzna
    • Zobacz profil
  • Gadu Gadu: 49396350
Odp: Minimum Spanning Tree
« Odpowiedź #3 dnia: 20180213, 04:31:34 »
Cytuj
Zadziałało, ale wsadziłem go w 2.79
Tak, oczywiście 2.79. Po prostu nie mam po ręką windowsa, skopiowałem link z jakiegoś wcześniejszego wątku i nie poprawiłem tego :), nawet z błędu :)
Cytuj
kombinowałem podobnie, cała ścieżka ...
To dziwne, jak skopiowałeś wcześniej do C:\Program Files\Blender Fundation\Blender\2.79\scripts\addons\ - powinno działać bez problemu, z tą różnicą, że w Program Files miałbyś ten dodatek dostępny tylko dla tej jednej wersji Blendera. Jakbyś uruchomił inną wersję 2.79 ściągniętą powiedzmy w pliku zip, już byś nie widział tego dodatku.

Offline vladeczek

  • Użytkownik
  • *
  • Wiadomości: 50
  • Reputacja +2/-0
  • Płeć: Mężczyzna
    • Zobacz profil
Odp: Minimum Spanning Tree
« Odpowiedź #4 dnia: 20180213, 22:39:27 »
"To dziwne, jak skopiowałeś wcześniej do C:\Program Files\Blender Fundation\Blender\2.79\scripts\addons\ - powinno działać bez problemu, z tą różnicą, że w Program Files miałbyś ten dodatek dostępny tylko dla tej jednej wersji Blendera. Jakbyś uruchomił inną wersję 2.79 ściągniętą powiedzmy w pliku zip, już byś nie widział tego dodatku."
[/quote]

Najprawdopodobniej sam sobie narobiłem bałaganu przy kilkakrotnej zmianie dysków twardych. Wywołany addon nie był z resztą jedynym, z którym miałem problemy.
Przy okazji szperania po necie znalazłem taki oto dodatek GrowthNodes do ściągnięcia pod adresem https://github.com/hsab/GrowthNodes , wydaje się interesujący  ;)

Tags:
 

© Polski Kurs Blendera, CC-BY, 2014