/  Forum  /  Hardware  /  Problem ze sprzętem?  /  Blender zamula

Blender zamula

#0 Blender zamula

#47963, 20170211, 13:01:40
Czy ktoś może mi podpowiedzieć gdzie szukać rozwiązania z zamulającym się blenderem. Wczoraj bawiłem się w blenderze (nic nie zmieniałem w ustawieniach). Dziś odpaliłem i np wciskam x celem usunięcia cuba i musze czekać około 2/3 sekundy by pokazała się opcja delate. Z innymi opcjami jest podobnie. Czy należy zrobić reinstalacje czy może coś innego jest za to odpowiedzialne.
"Żyj tak, jakbyś miał umrzeć jutro.
Ucz się tak, jakbyś miał żyć wiecznie"
                                                Gandhi

ScyZZoRR

Nowy użytkownik
*
23 0 0
jestem tu nowy!

#1 Odp: Blender zamula

#47964, 20170211, 13:38:02
Sterowniki nvidii?

Zuorion

Aktywny użytkownik
*
521 37 4
Zue zuo.

#2 Odp: Blender zamula

#47965, 20170211, 13:48:10
Tak. GeForce 840M
"Żyj tak, jakbyś miał umrzeć jutro.
Ucz się tak, jakbyś miał żyć wiecznie"
                                                Gandhi

ScyZZoRR

Nowy użytkownik
*
23 0 0
jestem tu nowy!

#3 Odp: Blender zamula

#47966, 20170211, 15:24:10
Jaki system? Kiedy ostatnio czyściłeś kompa? Wiem po sobie, że czasami głupie czyszczenie śmieci + czyszczenie dysku 'szczoteczką' (łącznie z miniaturami, plikami tymczasowymi, stronami offline, raportami błędów) + defragmentacja potrafią znacznie przyspieszyć cały system, nie tylko blendera.

Jak masz kilka partycji to możesz przerzucić blendka na inną niż ta, na której jest system. Możesz też pokusić się o coś ze środowiska Linuxów - od niedawna mam Zorina OS (coś pomiędzy Ubuntu a Mintem) i bardzo mi to przyspieszyło robotę w blenderze. Windows na połowie skomplikowania projektów, które robię na Zorinie, wysiadał i zdychał - a na Zorinie śmiga.

Pamięć zdaje się też ma dużo do powiedzenia, czasami dobrze jest zainwestować w dodatkowy RAM.

Jeszcze jedna opcja - jeśli masz odpowiednie sterowniki karty i odpowiednio mocną kartę, w "User Preferences" w blenderze w zakładce "System" jest opcja zmiany "bazy" dla operacji w blenderze (co prawda nie pamiętam, czy to tylko do renderingu, czy wszystkiego, ale chyba ogólnie wszystkiego), nazywa się Compute Device. Domyślnie jest CPU, jeśli masz zdaje się odpowiednią grafikę to możesz przełączyć właśnie na nią, na opcję bodaj GPU i wybrać "CUDA" (dla Nvidii, ta druga jest dla AMD).

Może coś pomogłam :)
Jestem niezbyt normalną, grożącą śmiercią ze śmiechu osobą, która uczy się w szkole plastycznej. Uwielbiam zabawę w blenderze, którą dopiero zaczynam odkrywać - to miła, relaksująca odskocznia dla codziennej pracy. :)
Zawsze chętnie odpowiem na pytania, maile, wiadomości. :)

TigaLioness

Nowy użytkownik
*
34 9 0
49513355
Szalona szynszyla z Seszeli

#4 Odp: Blender zamula

#47967, 20170211, 16:37:37
Mam win10. System od około dwóch tygodni. Nowy dysk ssd (1 partycja). Na kompie tylko blender, inkascape, gimp firefox. Wieczorem zrobie reinstalacje blendera. Zobaczymy czy pomoże.
"Żyj tak, jakbyś miał umrzeć jutro.
Ucz się tak, jakbyś miał żyć wiecznie"
                                                Gandhi

ScyZZoRR

Nowy użytkownik
*
23 0 0
jestem tu nowy!

#5 Odp: Blender zamula

#47969, 20170211, 18:36:34
Masz włączone automatyczne aktualizacje sterowników?
Jeśli tak - ściągnij i zainstaluj poprzednie wersje sterowników karty graficznej.

Tombom

Aktywny użytkownik
*
405 43 7

#6 Odp: Blender zamula

#47974, 20170211, 23:08:51
Też miałem dzisiaj problem z zamulaniem blendera na lapku (gtx 920m i W10). Tombom ubiegł mnie w odpowiedzi. Mogę więc tylko potwierdzić, że cofnięcie sterowników nVidii pomogło.

Loukien

Przybysz
*
1 0 0
Tymczasowy(choć zapewne na zawsze) amator blendera

#7 Odp: Blender zamula

#47990, 20170213, 16:19:19
faktycznie przywrócenie strowników pomogło :) chociaż aktualizacje sterowników mialem jakiś czas temu a teraz się wyłożył :)

tak czy inaczej dziękuje za pomoc :):)
"Żyj tak, jakbyś miał umrzeć jutro.
Ucz się tak, jakbyś miał żyć wiecznie"
                                                Gandhi

ScyZZoRR

Nowy użytkownik
*
23 0 0
jestem tu nowy!